Hinweise


Version 5.24 / 5.24.1 (und älter) 30.11.2020
# Art Beschreibung
0001 Kompatibiltät WRR ist derzeit nicht vollständig kompatibel mit PHP Versionen größer oder gleich 7.0.
Eine kompatible Version ist derzeit in Arbeit. Leider kann es insbesondere zu Meldungen wie dieser kommen:
Deprecated: Function get_magic_quotes_gpc() is deprecated ...
Meldungen, welche mit "deprecated" beginnen, weisen nicht auf Fehler im Programm hin, sie dienen dazu Funktionen, die in neueren PHP-Versionen nicht mehr unterstützt werden, zu kennzeichnen. Üblicherweises sollten sie gar nicht angezeigt werden. Wenn sie dennoch dargestellt werden, deutet das auf eine nicht richtig für den Normalbetrieb konfigurierte PHP-Umgebung hin. Sie können diese Meldungen abstellen, indem Sie Ihre PHP.INI-Datei entsprechend anpassen.